Unity Payments API Service Disruption
Incident Report for Paysafe
Resolved
The incident has been resolved successfully and the impacted services are fully restored.
We apologize for the impact this issue had on your business.
We value your partnership and appreciate your understanding while the situation was being remediated.

MIM Paysafe
Posted Jul 15, 2024 - 13:07 UTC
Monitoring
A solution has been implemented and activity on the impacted services is being monitored.
We will keep you informed on progress.

MIM Paysafe
Posted Jul 15, 2024 - 12:34 UTC
Investigating
We are investigating a potential issue with our Unity Payments API services and apologize for the impact this might have on your business.

Further updates will follow.

MIM Paysafe
Posted Jul 15, 2024 - 11:25 UTC
This incident affected: Processing and APIs (Unity Payments API).