The incident has been resolved successfully and MOTO (Mail Order/Telephone Order) transactions processing is fully restored. We apologize for the impact this issue had on your business. We value your partnership and appreciate your understanding while our partner was remediating the situation. MIM Paysafe
Reference ID:INC0312432
Posted Jul 03, 2026 - 09:07 UTC
Monitoring
Our Processing partner implemented a solution and we are monitoring the impacted services.
MIM Paysafe
Reference ID:INC0312432
Posted Jul 03, 2026 - 08:55 UTC
Investigating
Please be advised our EU Acquiring Processing partner has identified an issue impacting MOTO (Mail Order/Telephone Order) transactions. Some EU Customers may experience an increased number of issuer declines with response code 3060. We are working closely with our partner to identify the cause and restore normal service as quickly as possible. We apologize for any inconvenience this may cause and will provide further updates as more information becomes available.
Reference ID: INC0312432
Posted Jul 02, 2026 - 18:31 UTC
This incident affected: Third Parties (Paysafe Acquiring RS2 - Real-Time Processing).