Unity Payments API Service Disruption
Incident Report for Paysafe
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 10:59 UTC
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 09:55 UTC
Investigating
We are investigating a potential issue with our Unity Payments API services and apologize for the impact this might have on your business.

Further updates will follow.

MIM Paysafe
Posted Nov 13, 2024 - 09:10 UTC
This incident affected: Processing and APIs (Unity Payments API).