Service Degradation - BCP

Incident Report for Paysafe

Resolved

Please be advised that our partner has successfully restored their services.
We have successfully switched traffic back to the primary provider.
All services have been confirmed to be fully operational.
We value your partnership and appreciate your understanding while our partner was remediating the situation.

MIM Paysafe


Versión en Español

Les informamos que nuestro proveedor de códigos QR ha implementado la solución correspondiente y los servicios se encuentran completamente restablecidos.
El tráfico ha sido redirigido exitosamente al proveedor principal y todos los servicios han sido verificados y confirmados como plenamente operativos.
Valoramos su confianza y agradecemos su comprensión durante la resolución de esta incidencia.

MIM Paysafe

Reference ID: INC0317453
Posted Aug 13, 2026 - 06:43 UTC

Identified

Please be advised that our QR code partner is currently experiencing service degradation related to the BCP issue reported earlier
We have applied mitigation measures to reroute the traffic to our alternate solution in order to restore normal service operation.
Our teams remain actively engaged and are closely monitoring the situation.
We apologize for the impact this might have on your business. Further updates will follow.

MIM Paysafe


Versión en Español

Por favor, tenga en cuenta que nuestro socio de códigos QR está experimentando actualmente una degradación del servicio relacionada con el incidente de BCP reportado anteriormente.
Hemos aplicado medidas de mitigación para redirigir el tráfico a nuestra solución alternativa con el fin de restablecer la operación normal del servicio.
Nuestros equipos continúan trabajando activamente y monitoreando la situación de cerca.
Lamentamos el impacto que esto pueda tener en su negocio. Compartiremos nuevas actualizaciones a medida que haya más información disponible.


MIM Paysafe
Posted Aug 13, 2026 - 05:53 UTC

Investigating

Our partner Banco de Crédito del Perú (BCP) is investigating a potential issue with their services. We apologize for the impact this might have on your business.
Further updates will follow.

MIM Paysafe

Reference ID: INC0317453
Posted Aug 13, 2026 - 05:47 UTC
This incident affected: PagoEfectivo (Banco de Crédito del Perú (BCP), QR Payments).