Service Disruption - Card Payments and Unity Payments APIs

Incident Report for Paysafe

Resolved

This incident has been resolved.

We remain stable and everything is operating as expected.

We apologize for the impact this may have on your business and thank you for your understanding.

Reference ID: INC0277781
Posted Sep 03, 2025 - 13:43 UTC

Update

Please be advised that we are investigating a potential issue impacting Card Payments, Unity Payments APIs and PXP Webgateway . Our teams performed a fix and we are now monitoring the results.

We want to let you know that we remain stable and everything is operating as expected.

We apologize for the impact this may have on your business and thank you for your understanding.

More updates to follow.

Reference ID: INC0277781
Posted Sep 03, 2025 - 12:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

Reference ID: INC0277781
Posted Sep 03, 2025 - 12:30 UTC

Update

We are continuing to investigate this issue.
Posted Sep 03, 2025 - 12:09 UTC

Investigating

Please be advised that we are investigating a potential issue impacting Card Payments and Unity Payments APIs. Our teams performed a fix and we are now monitoring the results. We apologize for the impact this may have on your business and thank you for your understanding. More updates to follow.

Reference ID: INC0277781
Posted Sep 03, 2025 - 12:05 UTC
This incident affected: Direct Marketing (PXP Gateway, PXP Webhost API) and Processing and APIs (Card payments API, Unity Payments API).