The issue affecting CCE services has been fully resolved. All impacted services and transactional flows are now operating normally. We are sorry for the disruption this caused to your business. Thank you for your patience and continued partnership.
Reference ID: INC0292969
Posted Jan 13, 2026 - 17:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2026 - 16:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2026 - 15:52 UTC
Investigating
We are experiencing an issue impacting payment collection, caused by a failure in the CCE (Electronic Clearing House of Peru) directory reading process. Mitigation is being applied by redirecting traffic to an alternate solution, and services are stabilizing. We apologize for any impact this may be having on your business. We value your partnership and appreciate your understanding while our partner works to remediate the situation.
Reference ID: INC0292969
Posted Jan 13, 2026 - 15:50 UTC
This incident affected: PagoEfectivo (CCE - Cámara de Compensación Electrónica).