Service Disruption - PagoEfectivo - CCE

Incident Report for Paysafe

Resolved

The incident has been resolved. The disruption was caused by unannounced maintenance performed by CCE – Electronic Clearing House. Service has stabilized, and we will continue to closely monitor performance.
We apologize for the impact this issue may have had on your business.
We value your partnership and appreciate your understanding while our partner worked to remediate the situation.

MIM Paysafe

Reference ID: INC0292760
Posted Jan 12, 2026 - 16:59 UTC

Identified

The root cause of this incident has been identified and our technical teams are working on implementing a solution.
We will keep you informed on the progress.

MIM Paysafe

Reference ID: INC0292760
Posted Jan 12, 2026 - 15:58 UTC
This incident affected: PagoEfectivo (CCE - Cámara de Compensación Electrónica).