Service Disruption - GMoney

Incident Report for Paysafe

Resolved

This incident has been resolved.

MIM Paysafe

Reference ID:INC0296486
Posted Feb 11, 2026 - 10:47 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 11, 2026 - 09:08 UTC

Monitoring

Please be advised that we have complete a failover to an alternate provider to ensure service continuity.
Our partner Gmoney is continuing to work with the highest priority.
Further updates will follow.

MIM Paysafe

Reference ID:INC0296486
Posted Feb 11, 2026 - 09:01 UTC

Investigating

Our partner GMoney is investigating a potential issue with their services. We apologize for the impact this might have on your business.
Further updates will follow.

MIM Paysafe

Reference ID:INC0296486
Posted Feb 11, 2026 - 08:47 UTC
This incident affected: PagoEfectivo (GMoney).