Partner Maintenance - QR Code Partner

Scheduled for Sep 12, 05:00 - 09:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 12, 2026 - 01:19 UTC

Scheduled

Dear All,
Please be advised that on September 12, from 00:00 to 04:00 PE (September 12 05:00-09:00 UTC), our QR code partner will be performing planned maintenance on their services.
During this time, their service will be Intermittently unavailable. We will take the necessary measures to ensure transaction capability remains stable by routing traffic to our alternate solution.

Best Regards,

Reference ID: CHG0342161
Posted Sep 12, 2026 - 01:14 UTC
This scheduled maintenance affects: PagoEfectivo (CCE - Cámara de Compensación Electrónica, GMoney, QR Payments).