The incident has been resolved successfully and the impacted services are fully restored. We apologize for the impact this issue had on your business. We value your partnership and appreciate your understanding while our partner GMoney was remediating the situation. MIM Paysafe
Reference ID: INC0298396
Posted Feb 26, 2026 - 09:59 UTC
Update
Please be advised our QR provider implemented a solution and we will be routing traffic back shortly. We are continuously monitoring the impacted services. Further updates will follow.
MIM Paysafe
Reference ID: INC0298396
Posted Feb 26, 2026 - 09:38 UTC
Monitoring
Please be advised that our QR code partner is currently experiencing service degradation. We have applied mitigation measures to reroute traffic to our alternate solution. Our teams remain actively engaged and are closely monitoring the situation. We apologize for the impact this might have on your business. Further updates will follow.