Completed
Please be advised that the maintenance has been successfully completed within the scheduled time.
Reference ID: CHG0299568
Posted Oct 15, 2025 - 17:23 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 15, 2025 - 12:20 UTC
Scheduled
Please be advised that the maintenance is still ongoing.
There is no impact expected.
If you experience any delays, transaction failures, or anything else unusual please alert Paysafe immediately.
We will update you once the maintenance is completed.
Reference ID: CHG0299568
Posted Oct 15, 2025 - 11:16 UTC
This scheduled maintenance affected: iGaming APMs (iGaming - DW - iACH, iGaming - Interchecks, iGaming - Mazooma, iGaming - PaysafeCard, iGaming - PaysafeCash, iGaming - Sightline API, iGaming - Skrill, iGaming - Venmo, iGaming - VIP Preferred, iGaming - Pay by Bank), Processing and APIs (Account Updater, AMR, Automated onboarding (Payfac & Simplified onboarding), Batch Upload, Card payments API, Checkout (Legacy) API, Checkout V1, Checkout V2, Customer Vault API, Direct Debit API, Hosted API (UPP), Identity API, Merchant Payments, Onboarding API, Paysafe.js, Recurring billing API, Prepaid API, Unity Payments API, 3DS V2, Webhooks Notification Delivery API), and Merchant Portals (NetBanx Back Office, OPTIC Portal).