Third party service disruption - RS2
Incident Report for Paysafe
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 09:54 UTC
Update
Please be advised that we are currently loading the missing data to our portals. The complete transaction information is already available in the Transaction section, while the account statement data is expected to be visible on Monday, November 18th by the end of the day. The Scheduled reports have already been delivered to the SFTP servers. Thank you for your understanding.
Posted Nov 14, 2024 - 16:57 UTC
Update
Please be advised that we are still working on correction of the historical data that was impacted during the incident. More updates to follow.
Posted Nov 08, 2024 - 15:31 UTC
Identified
Please be advised that our partner RS2 performed a fix and data visibility for transactions posted after October 24th is normalized. Next, they are working on the correction of the historical data impacted during the incident. More updates to follow.
Posted Oct 25, 2024 - 13:23 UTC
Update
We are currently experiencing issues with data visibility in the following areas:
Account statement
Scheduled reports
Scheme rejected transactions
Posted Oct 23, 2024 - 12:52 UTC
Investigating
We are currently investigating this issue.
Posted Oct 23, 2024 - 10:21 UTC
This incident affected: Third Parties (Paysafe Acquiring RS2).