Service Disruption - Banco de Crédito del Perú (BCP)

Incident Report for Paysafe

Resolved

The incident has been resolved successfully, and the impacted services are fully restored.
We apologize for the impact this issue had on your business. We value your partnership and appreciate your understanding while our partner Banco de Crédito del Perú (BCP) was remediating the situation.
MIM Paysafe

Reference ID: INC0319114
Posted Aug 27, 2026 - 06:12 UTC

Identified

Please be advised that we continue to be affected by the service disruption on Banco de Crédito del Perú (BCP) side.
Our teams remain actively engaged with partner support and are closely monitoring the situation.
We apologise for any impact this may have on your business.
Further updates will be provided as they become available.

Versión en Españo

Por favor, tenga en cuenta que seguimos viéndonos afectados por la interrupción del servicio en Banco de Crédito del Perú (BCP).

Nuestros equipos continúan trabajando activamente con el soporte de nuestro socio y monitorean la situación de cerca.

Lamentamos cualquier impacto que esto pueda tener en su negocio.

Proporcionaremos nuevas actualizaciones tan pronto como haya información disponible.

MIM Paysafe

Reference ID: INC0319114
Posted Aug 27, 2026 - 05:59 UTC
This incident affected: PagoEfectivo (Banco de Crédito del Perú (BCP)).