Paysafe JS & 3DS V2 Service Disruption
Incident Report for Paysafe
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 16:32 UTC
Monitoring
A solution has been implemented and activity on the impacted services is being monitored.
We will keep you informed on progress.

MIM Paysafe
Posted Nov 20, 2024 - 16:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2024 - 15:24 UTC
Identified
Please be informed that we were able to trace the issue to our AWS cloud provider. We have escalated this to the vendor for resolution with highest priority. Further updates will be provided.

MIM Paysafe
Posted Nov 20, 2024 - 15:22 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 15:10 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 15:01 UTC
Investigating
We are investigating potential issue with the service mentioned below and apologize for the impact this might have on your business.

Further updates will follow.

MIM Paysafe
Posted Nov 20, 2024 - 14:53 UTC
This incident affected: Processing and APIs (Paysafe.js, 3DS V2).