Payment Processing Production Release
Completed
The scheduled maintenance has been completed.
Posted Nov 20, 2024 - 11:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 09:00 UTC
Scheduled
Please be advised that on Wednesday Nov 20 from 4:00 AM ET - 6:00 AM ET (9:00 AM - 11:00 AM UTC) , Paysafe will be undergoing an update of several micro-services. There is no impact expected to any service. If you experience any delays, transaction failures, or anything else unusual please alert Paysafe immediately.
Posted Nov 18, 2024 - 16:15 UTC
This scheduled maintenance affected: iGaming APMs (iGaming - DW - iACH, iGaming - Interchecks, iGaming - Mazooma, iGaming - PaysafeCard, iGaming - PaysafeCash, iGaming - Sightline API, iGaming - Skrill, iGaming - Venmo, iGaming - VIP Preferred) and Processing and APIs (Account Updater, AMR, Automated onboarding (Payfac & Simplified onboarding), Batch Upload, Card payments API, Checkout (Legacy) API, Checkout V1, Checkout V2, Customer Vault API, Direct Debit API, Hosted API (UPP), Identity API, Merchant Payments, Onboarding API, Paysafe.js, Recurring billing API, Prepaid API, Unity Payments API, 3DS V2).